Untitled Document

Здравствуйте, уважаемые читатели!
Перед официальной публикацией первого выпуска этого журнала вдруг, неожиданно возник вопрос: "А нужен ли такой журнал вообще?". Сейчас мы понимаем, что такой журнал, и об этом свидетельствуют сотни ваших писем, нужен! Кстати, первый выпуск журнала "Коды и описания к играм" скачало чуть больше 8000 пользователей интернет! Мы получаем самые разные отклики, самые разные просьбы, но, к сожалению, мы не всегда, часто из-за недостатка средств, реже из-за отсутствия времени и возможностей, можем их выполнить, но мы стараемся, и, думаю, наш труд когда-нибудь обязательно оценят. Так что, если Вам отвечают не сразу - не обижатесь, слишком много приходит писем и ответить не все сразу - просто не реально!

В этом - втором выпуске коды и описания к 31 игре. Остальные коды и описания Вы сможете найти на нашем сайте по адресу: www.asg21.boom.ru

Copyright © Сергей Журов
www-сайт
Авторам
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Пишите коды и описания к каким играм Вы хотели бы видеть в этом журнале на E-mail: asg1999@mail.ru
По всем вопросам обращайтесь по адресу: asg1999@mail.ru


HTMLHelp File Created Using:

Web2HTMLHelp 		Free To Download From:
http://www.web2htmlhelp.co.uk

Also Available:
HTMLHelp ePublisher
HTMLHelp eDocument Creation Made Easy

Free To Download From:
http://www.htmlhelp-epublisher.co.uk

[ Back ]


Коды и описания к играм

www-сайт
Авторам
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Age of Empires 2
Нажмите ENTER, введите код, а потом опять ENTER:
Steroids - Усорение строительства зданий, охоты и т. д.
Harikari - Смерть
kill # (#-номер игрока) - Убить # игрока


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Alien Vs Predator GOLD
Для того чтобы были доступны читкоды запустите игру с параметром "-debug" (т.е.
"avp.exe -debug").

ALIENBOT -создает Чужого (только с параметром "-lampcxtr").
GIMME_CHARGE -перезарядить энергию (только для Predator'а).
GIVEALLWEAPONS -дает все оружие (для Alien'а бесполезен, а жаль...)
GOD -делает игрока бессмертным.
LIGHT -создает источник света вокруг игрока.
MARINEBOT -создает Пехотинца (только с параметром "-lampcxtr").
PREDOBOT -создает Хищника (только с параметром "-lampcxtr").
PREDALIENBOT -создает Чуже-хищника (только с параметром "-lampcxtr").
PRAETORIANBOT -создает Praetorian Alien'а (только с параметром "-lampcxtr").
SHOWFPS -отображает текущее количество кадров в секунду.
SHOWPOLYCOUNT -отображает количество обрабатываемых полигонов в секунду.
TIMESCALE -изменяет скорость течения времени.
WIREFRAMEMODE -виды отображения окружающей среды.
XENOBORG -создает Ксеноборга (только с параметром "-lampcxtr").
Полный список комманд ты можешь получить набрав LISTCMD в консоли.


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
American McGee's Alice
Включите в опциях консоль, в игре нажмите "~" и набирайте:

god - неуязвимость
wuss - все оружие
noclip - прохождение сквозь стены
health # - установить здоровье на # (100 - максимум)
notarget - невидимость
map #

Названия карт:

centipede1
centipede2
facade
fortress1
fortress2
funhouse
garden1
garden2
garden3
garden4
grounds1
grounds2
gvillage
hedge1
hedge2
hedge3
jlair1
jlair2
keep
pandemonium
potears1
potears2
potears3
qlair
rchess
skool1
skool2
tower1
tower2
tower3
utemple
wchess1
wchess2
wforest


Untitled Document

Если Вы интересуетесь играми, у Вас есть коды или Вы сами пишите описания к играм, если Вы считаете, что они написаны дотупным языком и действительно способны помочь кому-либо в продвижении по уровням какой бы то ни было игры, то у нас с Вами есть повод для сотрудничества.

Нас интересует почти все, что как - либо связано с компьютерными играми:

  • Коды
  • Описания к играм
  • Трейнеры
  • Курьезные случаи из жизни геймеров
  • Краткие обзоры компьютерных игр
  • Игровые новинки на Российском рынке
  • Все, что связано с играм

Всю информацию просьбы отсылать по электронной почте на E-mail: asg1999@mail.ru в общедоступных форматах: DOC (MS Word), RTF, HTML (HTM). Если документ получается громоздким логично, как мне кажется, разбить его на несколько файлов, заархивировать, а затем уже отослать. Объемы файлов - любые.

К сожалению, денег за информацию мы заплатить не имеем возможности, однако в статье мы можем указать ваши реквизиты и реквизиты автора, в случае если Вы присылаете, например, не свое описание: емайл, ссылку на сайт и т. д.

Copyright © Сергей Журов
www-сайт
Авторам
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Battle Arena Toshinden
Во время игры нажать паузу и вводить:

Funnyheads - большие головы
Gimmejim - главный босс


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Battle Arena Toshinden 2
Бежать вперед: F-F
Быстрое отступление: B-B
Легкий удар рукой на бегу: F-F-WS
Сильный удар рукой на бегу: F-F-HS
Слабый удар ногой на бегу: F-F-WK
Сильный удар ногой на бегу: F-F-HK
Замечание: Разные бойцы по-разному выполняют одни и те же удары: разная область поражения и эффективность.

Атаковать лежащего врага
Прыгнуть на павшего бойца: HS+HK (когда противник на земле)
Атака лежащего противника оружием: WS+WK (когда противник на земле)
Замечание: Duke не атакует павших противников - само милосердие


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Carmageddon TDR 2000
Hit ` and type any of the following cheat codes:
Code Result
----------------------------
hereComesTrouble - Enable Cheat Codes
openLevelsGuv - All Levels
cash - Increase Money (+$10,000)
invincible - God Mode
ai on/off - AI On/Off
setCar [CARNAME] - Change Your Car to [CARNAME]
makeai [CARNAME] - Create Opponent [CARNAME]
WasteAll - Destroy All Cars
lastlap - Start on the Last Lap
lastcheckpoint - All Checkpoints Checked, Except Last
version - Display Version Number
adventure - Text Adventure Mini-Game
damage_multiplier # - Increase Damage to #
Есть еще около 50 кодов, но их pезультат неизвестен...
Credit Cheat (Hack):
--------------------
Make a backup of the Carma.pak file in the assets folder.
Then open the file in wordpad.
scroll down to the part that starts:
ENDDIFFICULTY
Here you will find the attributes for Ped_Credits / Checkpoint_credits
and the like
...add a few zeros to the numbers and remove the line
APO_TRADE_OFFENSIVE
that is at the bottom of this part of the text or else the hack
won't work.
This hack will make it nice and easy to score credits and afford
all the cars.
It is the same HAck that worked with Carpocalypse Now!
No Timer:
---------
To remove the time limit in the game, edit the options.txt
file in the Assets folder. Search for the string USE_TIMER,
and change the value from 1 to 0.
Этот способ для веpсий UK и UKZombie не pаботает


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Colin McRae rally
DARKSIDE - drive all stages at night
BACKAGAIN - drive all the tracks backwards (Finish to Start)
FREEWAY - dnlock all stages
PASSEDOUT - give Nicky control
WHITEOUT - race all tracks in fog
PRESSFAST - pedal power
CHOIRBOY - give Nicky a squeaky voice
SPECIALED - replay transition mode
ROCKETMAN - turbo boost
BIGGUNs - double power
TURNBACK - forklift steer
ALIENGOO - jelly car
TROLLEY - Toggles four wheel steering
FORKLIFT - Toggles rear wheel steering
HELIUMNICK - Makes copilot talk like Mickey Mouse
MOREOOMPH - Toggles turbo mode
BLANCMANGE - Toggles rubber car mode
BACKSEAT - Makes copilot become Nicky Grist
PEASOUPER - Toggles excessive fog
OPENROADS - Enables all tracks
SHOEBOXES - Enables all cars
DIRECTORCUT - Camera position changes in replay
BUTTONBASH - Drive backwards
GHOSTRIDER - Less crashes
SILKSMOOTH - Fast graphics
DIDDYCARS - View from above
WHITEBUNNY - Steer on the right side
MOONWALK - Less gravitation


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Colin McRae Rally 2
TROLLEY - Toggles four wheel steering
FORKLIFT - Toggles rear wheel steering
HELIUMNICK - Makes copilot talk like Mickey Mouse
MOREOOMPH - Toggles turbo mode
BLANCMANGE - Toggles rubber car mode
BACKSEAT - Makes copilot become Nicky Grist
PEASOUPER - Toggles excessive fog
OPENROADS - Enables all tracks
SHOEBOXES - Enables all cars
DIRECTORCUT - Camera position changes in replay
BUTTONBASH - Drive backwards
GHOSTRIDER - Less crashes
SILKSMOOTH - Fast graphics
DIDDYCARS - View from above
WHITEBUNNY - Steer on the right side
MOONWALK - Less gravitation


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Казаки

При нажатии (анг) " Р " появляется таблица - Выбор объектов: Под строкой "Юниты" выбираем страну которая нам нужна.Под строкой "Здания" выбираем солдат, крестьян, здания и все что хотим приобрести.Нажимаем на кнопку принять.Не отпуская левою кнопку мышки создаем бесконечное количество солдат, кароблей, зданий.......

В демо-версии Ножмите Enter и вводите:
money - все ресурсы + 50000
supervizor - открывает всю карту
multitvar - ???
izmena - Сдаться
victory - Победить всех врагов


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Delta Force II
Как только загрузился уровень, надо нажать кнопку [~] и набирать:

SunAndSteel - перезарядить все оружие
DieWithYourBootsOn - бесконечные патроны
TheTrooper - режим бога
StillLife - человек-невидимка
Revelations - 8 артиллерийских выстрелов


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Delta Force III - Land Warrior
Во время игры нажите ` и набирайте:

 Drury - все оружие
Kariya - бесконечные патроны
Roy - неуязвимость
Corbet - невидимость
Domi - артиллерия


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Diablo II
1. Есть возможность запускать Diablo 2 в оконном режиме:
Добавьте параметр "-w" в ярлык Diablo 2, либо запускайте игру из командной строки с параметром "-w".
Пример: C:\Diablo 2\Diablo II.exe -w.

2. Возможность достать предметы из трупа.
Когда вас нечаянно настигла смерть где-нибудь в укромном месте, куда вы не можете добраться (чтобы обобрать свой же труп), то просто сохранитесь, выйдете из игры, после чего опять загрузите ту же игру, и ваш труп появится в городе где вы сможете без труда его обобрать...

3. Секретный уровень.

Для того чтобы попасть на секретный уровень вам потребуется:

- Пройти всю игру
- Wirts Leg
- Tome of Town Portal (with scrolls)
- The Horadric Cube

Идите в Rogue Encampment в первом акте, положите Wirts Leg и Tome of Town Portal в The Horadric Cube. Когда вы нажмёте "transmute" они должны исчезнуть, но когда закроете свой инвентарь вы увидите красный портал, ведущий в Secret Cow Level. Это работает только в Rogue Encampment (Act I).


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Diablo 2
Быстрое прохождение
Составитель: Dmitry Kuzmin
==============================================================================
Первый акт
==============================================================================
> Den of Evil (квест дает Akara)
Hужно убить всех монстров в "Den of Evil". Вход в эту пещеру можно найти
"Blood Moor". В награду получаете один Skill Point.
> Sisters' Burial Grounds (квест дает Kashya)
Hужно убить "Blood Raven", которая находится в "Burial Grounds". Вход на
эту локацию можно найти в "Cold Plains". В награду получаете NPC (Basati). И
после чего у Kashya можно нанимать за деньги NPC.
> The Search for Cain (квест дает Akara)
Hужно найти Cain'a (который был в первом Diablo), для этого вам придется
отправится в старый знакомый город "Tristam". Для этого нужно найти "Tree
of Inifuss", которое находится в "Dark Wood" (в "Dark Wood" можно папасть
только через "Underground Passage", вход в скале). С дерева выпадает "Scroll
of Inifuss, его нужно отнести ведьме, после чего нужно отправится в "Stone
Field", и найти камни (которые расположены по кругу). Камни нужно активировать
в том порядке, в котором указано в "Scroll of Inifuss". После чего открывается
красный портал в "Tristam". Там в клетке ("Cain's Gibbet") заключен Cain.
Освобождаем его, и бежим в город к "Akara" и получаем "Ring of the Leech"
(стоит 818 золота) - "4% life stone per hit". И в добавок ко мсему Cain вам
будет бесплатно индентефицировать вещи.
> The Forgotten Tower (квест дает Moldy Tome в Stony Field)
Hужно просто убить всех монстров в "The Forgotten Tower", которая находится
в "Black Marsh". В награду получаете очки и магические вещи.
> Tools of the Trade (квест дает Charsi)
В этом квесте нужно найти "Horadric Malus", который находится в "Monastery
Barracks" возле уникального монстра (который похож на "Butcher" из Diablo).
После того как вы его найдете, его нужно отнести "Charsi", после чего она вам
преложет (появится новый раздел в меню) сделать с обычной вещи уникальную.
> Sisters to the Slaugther (квест дает Cain)
Это последний квест первого акта, после которого вы сможете перейти на
следующий акт. Ваша задача найти и убить "Andariel". Она находится в
"Catacombs Level 4", довольно мощный монстр (чем то напоминает Diablo). В
катакомбы можно попасть через "Monastery".
==============================================================================
Второй акт
==============================================================================
> Radament's Lair (квест дает Atma)
В этом квесте нужно найти "Horadric Scroll" и "Horadric Book of Skill"
(так вроде). Они находятся в "Shewers Level 3". Вход в "Shewers" в городе
(нужно открыть люк) или в низу есть дверь (тоже в городе). В награду вы
получаете один Skill Point (после прочтения "Horadric Book of Skill").
> The Horadric Staff (квест дает Deckard Cain)
Это главный квест второго акта, после прохождения, которого вы сможете пройти
в "Canyon of the Magi" а от туда в "Tal Rashara's Tomb" (где находится
босс - "Duriel"). Для выполнения данного квеста нужно собрать три
составные части. Первая часть - это "Horadric Cube", он находится в "Halls
of the Death" (это в "Dry Hills"). Вторая часть - это "Staffs of Kings", его
можно найти в "Maggot Lair Level 3" (вход в него находится в "Far Oasis").
И последняя третья часть - это "Amulet of the Viper", находится она в "Claw
Viper Temple Level 2" (эта локация находится в "Valley of Snakes", а попасть
в нее можно через "Lost City"). После чего две части нужно конвертировать
(transmute) в "Horadric Cube", в итоге получаем "Horadric Staff". Далее
нужно выполнить следующие квесты, и когда вы попадете на локацию "Canyon of
the Magi" вам нужно будет найти "Tal Rasha's Tomb" и отнести туда "Horadric
Staff" и использовать ее на "Orifice", после чего можно будет выполнить
последний шестой квест. Это и есть ваша награда.
> Tainted Sun (получите почти сразу при входе в Lost City)
После того как вы получаете этот квест вам нужно пойти в город и поговорить с
"Drognan", после чего вам надо будет уничтожить "Tainted Sun Altar"
(уничтожить алтарь можно кликнув на него), который находится в "Claw Viper
Temple Level 2" (эта локация находится в "Valley of Snakes", а попасть в нее
можно через "Lost City"). После чего с алтаря выпадает "Amulet of the Viper",
который нужен для выполне квеста (это и есть ваша награда).
> Arcane Sanctuary (квест дает Deckard Cain)
После того как вы получаете этот квест, вам нужно пойти и поговорить с Jerhyn
(который находится в храме, куда вас раньше не пускал охранник). Он же вам
даст шестой квест. Вам нужно будет отправится в "Palace Clear Level" и на
третьем уровне этой локации вы найдете "Portal", который перенесет вас на
уровень "Arcane Sanctuary", где вы будете должны отыскать "Horazon's Jourmal".
В награду вам вы получите доступ к финальной локации "Canyon of the Magi"
(для открытия портала нужно щелкнуть на синие значки).
> The Summoner (квест дают на "Arcane Sanctuary", когдай найдете мага)
Hужно убить мага "Summoner", который охраняет "Horazon's Journal", после
чего вы выполните этот и четвертый квест.
> The Seven Tombs (квест дает Jerhyn)
Вам нужно найти "Tal Rasha's Tomb" где находится "Duriel". В ход на этот
уровень находится на локации "Canyon of the Magi". Входы в "Tal Rasha's Tomb"
расположены по кругу, и их очень много. Hадо выбрать вход со знаком который
указан в квесте (знак все время меняется). Далее вам нужно найти "Orifice" и
использовать "The Horadric Staff" (см. квест "The Horadric Staff"), после
чего откроется проход в "Tal Rasha's Chamber", где вы и найдете "Duriel",
после уничтожения злобного монстра вам нужно пройди дальше и освободить
"Tyrael". После его освобождения вам нужно вернутся в город и поговорить
сперва с "Jerhyn", а потом с "Meshif", он вас и переведет в новый город.
==============================================================================
Третий акт
==============================================================================
> The Golden Bird (квест дают на "Spider Forest")
После того как вы убьете одного уникальных монстров (почти в начале), с него
выпадет "A Jade Figurine". Ее нужно отнести Каину ("Deckard Cain"), он вам
посоветует показать ее "Meshif", а вот он вам в замен ее даст "The Golden
Bird", после чего ее опять нужно показать Каину, каин посоветует отнести ее
"Alkor" (она находится в правом верхнем углу города). После чего еще раз
нужно клацнуть на "Alkor", после чего получаете свою награду - "Potion of
Life" (добавляет +20 к жизни на все время).
> Blade of the Old Religion (квест дает Hratli)
Для выполнения квеста нужно отправится в "Flayer Jungle" (пройти туда можно
через Great Marsh), и найти там Gidbinn (его нужно зажечь). После чего пройти
немного дальше и уложить толпу монстров, в которой должны быть пару
уникальных, вот из одного и выпадет "The Gidbinn". Его нужно отнести "Ormus",
он вам за него даст "Wraith Turn Ring" (Magic Damage Reduced by 2, Poison
resist 19%, +19 to Mana, +3 to Life), и пошлет вас за второй наградой к
"Ashera", она вам подарит NPC "Jelani".
> Khalim's Will (дает Deckard Cain)
Этот квест является одним из главных квестов, который поможет пройти вам в
четвертый акт. Для начала нужно найти "Khalim's Eye", оно находится в "The
Spider Cavern" (это в "Spider Forest". Второе что вам нужно найти - это
"Khalim's Brain", он находится в "Flayer Dungeon" (вход в него через "Flyer
Jungle"). Третья часть - это "Khalim's Heart", оно находится в "Sewers
Level 2" (в "Sewers" входов много, но локация одна, и очень большая, ее
нужно обойти всю, и найти вход на следующий уровень), там и лежит "Khalim's
Heart". Далее нужно отправится в "Travincal" (попасть туда можно через "Upper
Kurast"), и из одного уникального монстра выпадет "Khalim's Flail". Ее нужно
трансмутировать в "Horadric Cube" вместе с "Khalim's Eye", "Khalim's Brain" и
"Khalim's Heart", и после чего получится "Khalim's Will". Далее следует
выполнение следующих квестов, и потом шестого квеста (см. "The Guardian").
> Lam Esen's Tome (квест дает Alkor)
Hужно найти книжонку "Lam Esen's Tome". Она находится в одной их шести
локаций под названием "Ruined Temple". Входы в которые находятся в "Kurast
Bazar", "Upper Kurast" и "Causeway". После чего ее нужно отнести "Alkor",
поговорить с ней второй раз и получить свои честно заработанные пять Stat
Point'ов.
> The Blackened Temple (квест дают на "Travincal")
Hужно убить "High Council", но его искать не придется, квест дают сразу как
вы его находите. В награду получаете експу и возможность выполнить последний
квест.
> The Guardian (квест дает Ormus)
Это последний квест, который даст возможность перейти вам в четвертый
(финальный) акт. Для этого нужно отправится в "Travincal" (не забудьте взять
"Khalim's Will") и ударить этой "Khalim's Will" по "Compelling Orb", который
откроет проход в "The Durance of Hate Level 1", после чего там нужно найти
проход в "The Durance of Hate Level 3" и убить злобного "Mephisto". Далее все
очень просто, забираете "Mephisto's Soulstone" и идете в красный "Portal",
он вас перенесет в четвертый акт.


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
GTA 3
VFFHGTRXSSFDFE-Режим бога
grthhjdjkjhtt-Карта,много денег и очков
Во время игры нажмите Shift+Ctrl+Alt+S+N+Y+U+F+F4 и набирайте


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Hidden & Dangerous
В меню наберите:

iamcheater - доступ к читам, вы должны услышать клик, если все корректно
allitems - все оружие с полным боекомплектом
resurrect - вы возвращаетесь к жизни
goodhealth - хорошее здоровье
nohits - в игрока не попадают
killthemall - убить всех врагов
funnyhead - большие головы??
gamedone - выиграть текущую миссию
gamefail - проиграть текущую миссию
openalldoor - открыть все двери
showtheend - показать финальный мувик??
laracroft - без комментариев
enemyf - показать врагов перед вами
enemyb - показать врагов позади вас (где они и что делают)
playercoords - ваши координаты в игре
debugdrawvolumes - ???
debugdrawwire - ???
quickload - быстрая случайная миссия??


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Hitman-Codename 47
Откройте файл Hitman.ini, находящийся в корневом каталоге игры. Добавьте строчку "enableconsole 1". Теперь вы можете в ходе миссии нажать '~' и набрать в открывшейся консоли:

god 1 - неуязвимость
giveall - все оружие и полный боекомплект
infammo - бесконечные патроны
invisible 1 - невидимость


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Дальнобойщики 2

Коды вводятся во время игры при включенной паузе:

advancedmap - увидеть скрытое "содержание" карты
hardtruckisthebest - деньги
openallroads - сделать доступными все трассы.

или (вводить пpи включенной паyзе):

sllottery - деньги и лицензия
slroads - откpыть pемонтиpyемые доpоги
slmap - откpыть всю каpтy
slrepair - pемонт нахалявy
slturbine - тypбина к движкy


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Mercedes-Benz Truck Racing
Во время игры наберите 'BUGGYFIRL', чтобы включить cheat-режим. Затем можете набрать 'MOGLI' для победы в гонке или 'ALLOFF', чтобы отключить читы.


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Mortyr
Вызовите консоль(~) и наберите:
prezes-режим бога
wp-всё оружие

Пока известны только 2 кода, если Вы занете еще, присылайте мне на E-mail: asg1999@mail.ru. Буду благодарен.


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Must3 - Exile
Жанр игры : Adventure
Требования : P-II-233, 64MB RAM, 2MB Video
Рекомендовано: P-III-500, 64MB RAM, 8MB 3D Card

Как и в прежних играх серии, всегда очень внимательно смотрите по сторонам, обнаружите много полезных подсказок или каких-нибудь намеков, способствующих решению задачек. Также досконально изучайте все схемы, дневники и рисунки. Управлять здесь вы можете только иконкой руки, меняющаяся только в тех местах, где вы можете что-то включить, нажать или попристальнее рассмотреть.

После разговора с Катериной идите в дом. Сперва посмотрите на предметы на столе, на записку Атруса, потом подойдите к книге за стеклянным колпаком. Она называется Releeshahn. Вдруг, откуда ни возьмись, появиться волосатый отшельник и утащит книгу с собой. Ну, а потом вы попадете в новый мир.

J'nanin.

За дикарем можете не бежать, он запрется в высокой башне в самом центре острова. В свое время мы и до него доберемся. А пока обратите внимание на странное устройство - шест с каким-то прожектором сверху. Назовем этот прибамбас маяком. В общем, вам нужно пропустить свет, поворачивая эти "маяки" в соответствующих направлениях через несколько таких устройств по всему острову. В конечном счете, луч должен упереться в дверь, которая находится в скале, похожей на большой белый рог.
Итак, от первого "маяка" идите дальше, потом спуститесь к воде, направо. Придете к желтому маяку, минуя по дороге синий. Слева от него будет большой прожектор, покрутите колесо рядом с ним несколько раз - появиться луч света. Подойдите к желтому маяку и направьте луч на синий, доберитесь до синего и посветите на зеленый. Этот находится на другой стороне острова. Чтобы до него добраться, нужно пройти по камням под мостом, миновать пурпурный маяк, спуститься внутрь острова и пройти по двум мостам, подняться наверх по ступенькам. Зеленый установите таким образом, чтобы он указывал на красный. Этот красный совсем не тот, у которого вы начинали - он находится как раз рядом. Красным посветите на второй желтый, тот направьте на пурпурный и, наконец, на первоначальный красный. Ну, а этот красный надо направить в сторону двери у "белого рога".
Подойдите к двери в "роге". Чтобы ее открыть, вам нужно нажимать кнопки в такой же последовательности, в какой вы ворочали раньше маяки: желтый, синий, зеленый, красный, желтый, пурпурный, красный. Дверь и откроется. Правда, пока вам там особо делать нечего, вернемся сюда позже.
Спуститесь по спиральной лестнице вниз, там будет стеклянный дом в воде, войдите внутрь. Нажмите рычаг, откроется решетка, нажмите кнопку слева - откроется решетка в комнату отшельника. Но пока туда не идите, а выходите из этого дома с другой стороны. Потом налево, подойдите к небольшому растению в форме маленькой хижины. Рядом с ним кликните на цветок в воде, потом на шарик на вершине "хижины". Оттуда выползет зверек и начнет кушать растение. Вернитесь к мосту и лезьте по лестнице в скале наверх. Кликните на желтый цветок, теперь, в режиме "вид из цветка", направьте его на зверька, тот начнет дико пищать, выходите. Рядом с вами вырастет мост из спор, который приведет к новой двери.
Вернитесь к дому, зайдите в комнату отшельника. В гамаке возьмите его журнал и внимательно изучите схемы и рисунки. Потом садитесь в красный лифт и нажмите рычаг на стене - прокатитесь. Понаблюдайте за действиями отшельника за стеклом, затем нажмите зеленую кнопку, вернетесь обратно. Выходите из лифта и надавите рычаг сбоку - лифт уедет наверх. Лезьте в дыру, образовавшуюся на месте лифта, и посмотрите на три рычага (гирьки). Их надо поставить так, как нарисовано в книге, то есть левую опустить до конца, а два других только до середины.
Повернитесь направо, здесь можно крутить колесо с тремя зубьями. На конце каждого из них можно поворачивать трубку с резьбой. Вам нужно, чтобы две трубки с резьбой смотрели наружу, а одна внутрь. Если нужна подсказка - посмотрите на рисунок в книге.
Повернитесь направо, один раз нажмите рычаг, снова направо. Покрутите левую шестеренку до того момента, когда ее сломанный зуб не встанет напротив правой шестеренки. Выходите наверх, нажмите рычаг и садитесь в лифт. Если вы все сделали правильно, то он отвезет вас в тайное логово отшельника. Обойдите вокруг и возьмите с пола еще несколько страниц из его журнала. Нажмите синюю кнопку, появиться изображение Атруса, которое внезапно прервется отшельником. Он посоветует вам искать какие-то символы.
Подойдите к стеклянному прибору за вашей спиной. Здесь есть еще два таких. В каждом из них есть символ, который вам надо совместить с аналогичным символом где-то на острове. Как правило, они находятся на темных дверках. Левый рычаг удаляет и приближает изображение, правый наводит фокус, а рукой вы можете таскать картинку вверх-вниз и справа налево.
После того как вы совместите все символы, запомните положение точек, это очень важно. Для удобства я их запишу. Точки нумеруются следующим образом - самая внешняя это 1, внутренняя 4, и 2, 3 находятся между ними. ((С)евер, (Ю)г, (В)осток, (З)апад).

Символ круга - точки располагаются так: 1 - ССЗ, 2 - ВЮВ, 3 - ЮЮВ, 4 - З.
Символ крыла: 1 - ЮЮЗ, 2 - З, 3 - Ю, 4 - В.
Символ птицы: 1 - ССЗ, 2 - ЗЮЗ, 3 - Ю, 4 - ЮЗ.

Теперь, зная расположение точек, вы сможете получить доступ к трем другим книгам и, соответственно, отправиться на три новых острова.
Первая книга находится за дверью, к которой ведет мост из спор. Установите точки на диске, как показано выше (символ птицы), и появится книга - ERANNA.
Вторая находится недалеко от самого первого красного маяка. От него идите к ближайшему "рогу". В скале будет дыра, в которую вам надо будет лезть, но сначала спуститесь по лестнице справа. Перед вами будут два рычага, при помощи которых вы должны откатить большой металлический шар до конца вправо, чтобы можно было спуститься по лестнице и подойти к двери. Лезьте обратно, потом в дыру, подойдите к двери и откройте ее. Пол здесь сломан, и к диску с точками подойти пока не удастся. Вернитесь к рычагам и закатите колесо прямо в эту комнату. Теперь подойдите к диску и выставьте точки (символ круга), появится книга AMATERIA.
Идите к большому белому рогу, откройте дверь, нажимая подсвеченные цветом кнопки (раньше я уже упоминал порядок), войдите внутрь. Установите точки на диске (символ крыла), приедет книга VOLTAIC, куда мы и направимся прямо сейчас.

Voltaic

Вам нужно восстановить электропитание, снабжение паром, запустить турбину на этом острове. Все это нужно всего лишь для того, чтобы при помощи воздушного корабля добраться до одного рычага, нажав который... впрочем, не будем забегать так далеко.
Сначала посмотрите на небольшой каменный дом, именно в него вам и предстоит попасть в самом конце. Рядом с ним есть сфера с "ушками", в которой лежит книга J'nanin. Это если вдруг захотите отправиться обратно, так и не справившись этим островом. Развернитесь и идите по мосткам вглубь острова. Первый поворот направо, через несколько экранов придете к развилке. Дверь пока открыть нельзя, потому что она заперта на задвижку изнутри. Идите дальше по синему проходу. В туннеле с лестницей и схемой справа (будет показывать, что вы уже подключили) - лезьте по лестнице наверх. Покрутите красный вентиль, откроется шлюз. Спускайтесь вниз и топайте дальше. Упретесь в запертый люк, спускайтесь вниз по лестнице справа, нажмите красную кнопку, потом покрутите ручку. Вылезайте наверх и вернитесь к лестнице у схемы, но до нее не доходите, а посмотрите в иллюминатор на стене справа. Нажмите на лопасти у колеса, оно начнет крутиться.
Вернитесь к запертому люку, теперь его можно открыть. Спуститесь вниз по лестнице и нажмите кнопку у аппарата, послушайте новые страшилки от отшельника. Долго идите по туннелю, придете в комнату с большим цилиндром в центре. Посмотрите на окошко на боку у этой штуковины. Там можно вращать три диска. Ваша задача - установить эти диски таким образом, чтобы верхний и нижний соединялись между собой, причем во всех пяти окошках! Для начала установите верхний и нижний, а потом подбирайте середину. Если все сделаете правильно, то щитки закроются, появится электричество, сопровождаемое специфическим треском. Подберите записки с другой стороны цилиндра.
Вернитесь к тому месту, где вы очутились на острове и идите дальше вглубь. Справа будет лифт, но вам пока туда не надо, идите дальше. В конце спуститесь вниз, слева от вас будет летательный корабль, а справа большое круглый щит. Идите в дверной проем, здесь будут четыре вентиля, индикатор и рычаг. Всем этим придется манипулировать чуть позже.
Дальше будет большой красный вентиль и лестница. Лезьте по лестнице наверх, возьмите с пола еще листки из журнала. Кликните на сферу на стене, она повернется и образуется проход. Лезьте в него, потом дальше долго идите по трубе, подвешенной на тонких тросах. Увидите новую сферу, откройте крышку и лезьте внутрь. Через несколько экранов будет люк в полу, открывайте и спускайтесь. Перед вами будет дверь с красной ручкой, можете отодвинуть задвижку и открыть ее. Это та самая, которую вы не могли открыть с другой стороны.
Повернитесь и подойдите к окну. Покрутите маленький красный рычажок против часовой стрелки. Спускайтесь вниз по лестнице и нажмите кнопку на двери, лавы теперь нет, и вы сможете подойти к люльке. Нажмите рычаг здесь вниз, налево, вниз. Идите дальше и нажмите кнопку на стене. Вернитесь к красному рычагу и теперь крутите его так: вверх, направо, вверх. Перед уходом сдвиньте рычаг налево, чтобы большая труба соединилась с огромной шестеренкой слева. Поднимитесь назад в комнату и жмите там рычаг вниз. Лава вновь наполнит помещение с люлькой, и вы можете со спокойной совестью возвращаться к четырем красным вентилям. Если вы нигде не ошиблись, то из трех вентилей будет идти густой пар.
Закройте эти три вентиля и нажмите ручку рядом вперед. Вас поднимут на один уровень. Снова закройте три вентиля и ручку вперед, поднимитесь на самый верх. Закройте один вентиль и ручку назад, опуститесь на второй уровень. Теперь откройте один из запертых вентилей и ручку на себя - опуститесь в самый низ. Откройте три левых вентиля, стрелка остановиться точно у красной штрих-линии.
Идите к большому вентилю у лестницы, покрутите его. Корабль наполнится воздухом и упрется в круглый щит. Пройдите мимо вентилей, наверх по лестнице, и к лифту, который раньше обошли своим вниманием. Нажмите рычаг внутри лифта, потом идите до самого конца и жмите рычаг здесь. Ворота откроются, и корабль проплывет мимо. Садите на корабль, жмите рычаг и немножко покатайтесь. Идите налево, жмите одинокий рычаг, островок с каменным зданием улетит вверх. Снова в корабль и пролетите на нем последние несколько метров.
Откройте дверь в каменном домике, спускайтесь вниз и покрутите колесо. Откроется люк, вы увидите парящий в воздухе символ этого острова. Откройте дверцы рядом, к вам выедет книга J'nanin. Возвращайтесь в тот остров и положите символ на синий стол. Появится отшельник и скажет, что вы должны найти еще два подобных символа, чтобы отправиться в Narayan.

Amateria

В этом мире вам надо решить три больших паззла, чтобы получить три кода, которые позволят войти в дом, что находится рядом с тем местом, где вы впервые появились на этом острове.
Идите по мосту, мимо книги J'nanin, дальше прямо и направо. Спускайтесь вниз, потом по проходу, подсвеченному фонариками, у развилки направо. Поднимитесь на лифте наверх, заберите новые страницы из дневника дикаря. Спускайтесь обратно и направо, по мосту обойдите оконечность острова, мимо зеленого водоема, в хижину на другой стороне. Возьмите со скамьи два куска шара коричневого цвета и поставьте их на подставку, затем один кусок черного цвета.
Вернитесь к рычагам, которые вы миновали чуть ранее. Сперва нажмите рычаг слева от панели, чтобы платформа поднялась наверх. Потом нажмите дальний рычаг, большая шестеренка отъедет налево. Нажмите рычаг справа, сверху сбросят шарик, который начнет кататься по желобам. Запомните схему, которая появится на месте рычагов. Жмите рычаг, спускайтесь вниз и возвращайтесь к началу острова. Идите дальше, мимо больших остроконечных камей с белыми линиями, мимо каменных колонн направо. Откройте решетку, возьмите справа новые страницы.
Подойдите к новой панели, нажмите рычаг слева. Поднявшись, возьмите красный штырек и опустите его в верхнюю дырку на левом диске, второй штырь положите в верхнюю правую дырку левого диска. Последний штырь засуньте в верхнюю левую дырку правого диска.
Нажмите рычаг, что находится под дисками. Сверху сбросят новый шар, который, немного покрутившись на дисках, укатит прочь. Запомните вторую комбинацию шестиугольников. Спускайтесь вниз.
Назад через решетку, идите к беседкам, соединенными между собой рельсами с порталами. Рядом с каждым порталом есть диск со стрелкой. Направления для удобства я помечу буквами:

          B

        A   C

        *   D

          E

Из центральной беседки, где пересекаются все пути, идите к большому дому, от него направо, по камням в воде. Мимо картины на стене справа, по лестнице слева поднимитесь наверх. Спуститесь к дому, от него к панели с кнопками. Нажмите рычаг сбоку. Когда вы поднимитесь, запомните расположение беседок с порталами.
Обзовем их такими номерами, Х - это то место, где все пути пересекаются.

           3

         2   4

       1   X   5.

Вам надо установить на диске у каждого портала стрелку в определенном направлении. Должно получиться следующее: 1-B, 2-D, 3-A, 4-C, 5-E. То есть, к примеру, на диске рядом с порталом под номером "3" вам надо установить стрелку в положении "A".
Установив все стрелки, возвращайтесь к панели с кнопками. Их еще можно нажимать, только сейчас это не нужно. В общем, просто поднимитесь наверх и нажмите рычаг рядом с панелью.
Запомните последний код из шестиугольников. Возвращайтесь к самому началу острова.
Подойдите к доске с шестигранниками. Вам надо нажать первый код. Для удобства я отмечу все кнопки цифрами:

             1.

          2.3.4.5.

           6.7.8.

         9.10.11.12.

             13.

Итак, первый код это - 1, 9, 6, 7, 8, 12, 13. Восстановится первый мост.
Второй - 1, 3, 4, 7, 9, 12, 13. Второй мост готов.
Третий код - 9, 6, 3, 4, 13, 11, 12. Все, можно открывать люк и входить в дом. Прямо перед вами появиться мост, идите наверх, садитесь в кресло. Нажмите кнопку и послушайте еще одну историю от Saavedro. Потом нажмите ручку над головой. Наверху появиться доска с символами, вам надо собрать рисунок.
Пронумеруем доску следующим образом:

123
456
789.

Тогда вам нужно нажать 2, 3, 5, 5, 7, 8, 9. Развернитесь и нажмите синюю кнопку. Ииии-ха! Американские горки тут даже рядом не валялись. В общем, смотрите вокруг и оценивайте красоту и достопримечательности этого острова, совмещая их с ощущением себя в качестве шара, катящегося по желобу. В конце пути увидите символ этого острова. Под ним будет книга J'nanin. Воспользуйтесь ей и положите второй символ на синий стол. Отшельник опять будет вас стращать своими баснями.

Edanna

Дерево-остров. Вам нужно добраться до птицы, которая отнесет вас в свое гнездо. Правда, путь этот будет очень нелегким и тернистым. Здесь вообще нет никаких механизмов (хотя нет, вру, один все же есть) и все, чем вам придется манипулировать - это разнообразные цветы и растения.
Идите по проходу, по спиральному растению заберитесь наверх. Дальше в проем, в котором маячит океан. Прилетит птица. Идите дальше до самого конца. У растения с зелеными стеблями нажмите "кнопку", оно вытянется, и появится книга J'nanin. Также осветится цветок за вашей спиной. Посмотрите на него, потом нацельтесь в сферическое растение, что находится рядом со спиральным растением-лестницей. Оно лопнет, и "лестница" напитается водой из небольшого бассейна.
Вернитесь к этой "лестнице" (это не та, которую вы встретили в самом начале), спуститесь вниз, направо. Дальше по проходу, мимо плавающего электрического ската. В конце слева возьмите страницы из журнала, а справа нажмите цветок. Он всосет в себя электрического ската. Это что-то наподобие трубопровода, и дальше вам еще не раз придется переправлять ската подобным образом.
Идите дальше, пересеките мост, в конце кликните на цветок. Он загорится, и из большого листа развернется мост. Идите на него, схватите синюю лиану сверху, потом прыгайте в сторону маленького белого домика с фонарем. Покрутите ручку, дом поднимется наверх. Потрясите ветку с сочными розовыми плодами рядом с домом. Один из фруктов упадет, кликните на него на земле один раз. Идите за ручку, соскользните вниз. Вернитесь к листу-мосту. Приползет зверушка и начнет грызть упавший плод. Стоя на мосту, нажмите ручку справа, дом упадет. Зверек убежит и сломает тот мост из спор, по которому вы сюда шли.
Снова схватите "тарзанку" из синей лианы и прыгайте на то место, где раньше был мост. На новом уступе потяните за стручок слева, загорится цветок и развернется новый мост. Идите дальше направо, мимо трепыхающейся птицы, дальше на стене будет картина - кликните на шипастое растение рядом. Оно всосет в себя электрического ската.
Рядом с картиной будут два пути, идите по правому. В конце посмотрите на светящееся растение, его можно направить на два аналогичных цветка. Направьте его на самый левый, что расположен между корнями. Идите теперь к нему, направьте его на лист, который развернется, образовав новый мост.
Вернитесь к картине, теперь от нее по левому пути. Справа найдите новое растение с шипами, нажмите - скат окажется в нем. Обойдите его, поднимитесь наверх. Прямо по курсу будет растение, аналогичное тому, которым вы раньше лопнули цветок. Посмотрите в него, оно направлено прямо на ската. Подойдите к не горящему пока цветку сверху и направьте его на него. Потом вернитесь к самому первому светящемуся цветку, который вы здесь вращали. Направьте его свет на дальний цветок справа. В тот же момент сфера со скатом лопнет и птица улетит.

Перенаправьте свет обратно на левый цветок, чтобы вы опять смогли пройти по мосту из развернувшегося листа. Опять лезьте наверх к солнечному цветку, но не доползайте до него два экрана. Повернитесь налево и шагайте в темноту. Новый проход приведет вас к синей "тарзанке". Кликните на нее, она вас опустит вниз. Идите по направлению к большому синему сферическому растению. Найдите сверху светящийся цветок и направьте его на самый верх этой синей сферы. Вернитесь назад и рядом с зеленым растением поверните направо. Увидите стайку мошкары в воздухе. Дальше в проход справа, кликните на зеленое растение, которое закроет собой солнечный свет. Обойдите большой синий шар с мошкарой и подойдите к его основанию. Нажмите "кнопку" на земле, мошкара улетит прочь. Лезьте внутрь большой синей лианы позади и налево. Подберите страницы из журнала и лезьте дальше. Потяните за ветку, появиться птица, которая перенесет вас в новое место.
Кликните в сторону спирального цветка-лестницы. Увидите символ этого острова, а слева будет лежать книга J'nanin. Вернитесь на тот остров и положите изображение символа на синий стол. Послушайте, что скажет вам Atrus. Идите в открытую в центре металлическую капсулу и давите на книгу последнего мира - Narayan.

Narayan

Посмотрите на символы на стене справа, потом идите прямо, направо. Поднимитесь наверх по лестнице, где и встретитесь с Saavedro собственной персоной. Он расстроится, потому как ожидал увидеть здесь явно не вас. Когда он уйдет, нажмите рычаг справа, спуститесь по лестнице назад и нажмите рычаг между двумя сферами. Подойдите к левой, поднимите ее, потом откройте крышку. Внутри вы увидите три сектора, в каждом из которых четыре круга.
Вам надо "рисовать" символы, включая подсвеченные участки. Но сначала подойдите к доскам с символами и зарисуйте или запомните (что вряд ли поможет) их изображение.
В самом верхнем секторе вам надо выставить "Energy", "Power", "Future", "Motion" (Эти фразы выделены жирным шрифтом в дневнике Атруса). Начинайте с самого верхнего, потом по часовой стрелке. Если все сделали правильно, то все символы загорятся белым цветом.
В нижнем правом выставьте - "Dynamic", "Force", "Spur", "Change".
А в левом нижнем так: "Nature", "Encourage", "Mutual", "Dependence".
Силовое поле, закрывающее дверной проем, исчезнет. Идите туда, потом вниз по лестнице. Слева возьмите книгу Tomahna, пока ее не открывайте. Теперь зарисуйте новые символы, чтобы в правой сфере вы потом смогли изобразить: "Balance", "System", "Stimulate", "Civilization". Последнего символа здесь нет, он был на предыдущем стенде.
Подойдите к сферам, поверните рычаг в правую сторону. Поднимите, а затем откройте правую сферу. Наберите четыре символа, как было описано выше. Внешнее поле, закрывающее это сооружение, рассосется. Прибежит дикарь и сделает вам предложение - отдать книгу Releeshahn в обмен на то, что вы повернете рычаг между сферами.
Дальше может быть порядка шести вариантов концовок. Может их и больше, но эти я просмотрел.

Хорошие:

1. Поднимитесь по лестнице наверх, нажмите рычаг - Saavedro окажется в ловушке. Спуститесь вниз, поговорите с ним через решетку. Он отдаст вам Releeshahn. Нажмите рычаг между сферами, потом тот, что наверху. Отшельник уедет на подвешенной на тросе лодочке куда-то в розовую дымку. Откройте Tomahna и вернитесь к Atrus'у и его жене. Основательно закопченный Atrus получит, наконец, свою книжку обратно. Видимо, в битве с горящей занавеской он все-таки вышел победителем.
2. Как получите книжку, не жмите рычаг, а сразу же отправляйтесь в Tomahna.

Плохие:

1. Сразу нажмите рычаг между сферами, дикарь выбросит книжку на фиг и смоется на лодке. Придется возвращаться с пустыми руками.
2. Не получив желанную книжку, отправляйтесь в Tomahna. Saavedro направится за вами и собьет вас с ног...
3. Подойдите к дикарю. Сначала он будет только угрожать, потом выбросит книгу и даст вам в морду.
4. Сперва закройте дикаря, потом откройте его. То есть дважды нажмите рычаг сверху. Фанатичный разбойник прибежит к вам наверх и снова ошарашит вас своим смешным бутафорским топориком.


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Новые Бременские

 Открываем второй снизу ящик шкафа возле двери и читаем досье на
банк Бяки-Буки.
 Берем со стены возле двери веревку, со шкафа - свиток с афишей; с
 окна забираем кактус, из мишени - ручку; с полки снимаем пузырек и
лимон.
Звоним по телефону.
 В инвентори применяем лимон на пузырек, получившуюся комбинацию
используем на водопроводный кран.
Выходим из офиса.

 Садимся на скамейку возле банка и БЫСТРО кликаем по кузову
 появившейся машины. Сыщик должен запрыгнуть в кузов и спрятаться в
 коробку от пиццы. Не успели - возвращаемся в офис, снова звоним по
телефону и повторяем попытку запрыгнуть.

Кликаем по стакану кофе, который пьет охранник.
Идем в лифт.

Кликаем по урне возле лифта - Сыщик достает часы.
 Прячем часы в открытый мешок с золотом. После того, как Разбойники
убегут - идем направо, в кабинет Атаманши.

Зайдя в кабинет, говорим с Атаманшей и получаем задание.
Выходим и возвращаемся в офис Сыщика.

Кликаем по шкафу с досье, читаем данные по Глупому Королю.
 Выходим на улицу с банком и проходим влево от здания банка, мимо
фонтана.

 Применяем веревку на дерево, растущее за стеной королевского
замка.

 Чтобы пройти лабиринт, надо выбрать правильный момент для старта,
 так как остановиться после начала движения будет уже нельзя.
 Несколько попыток - и Сыщику это удастся :) Начало движения -
 кли левой кнопкой мыши в любом месте. ESC - выход из лабиринта
обратно под стены дворца.

Пройдя лабиринт, попадаем к королевскому дворцу. Заходим в дверь.
 Внутри дворца берем возле правой колонны свернутую ковровую
дорожку.
Возле левой двери дергаем за шнур звонка.
 После того как слуга убежит, берем оставленные им щетки и
возвращаемся в комнату со спящим слугой.
 Применяем щетки на дврь, возле которой сидит спящий слуга и
проникаем в спальню Короля.

 В спальне Короля кликаем на кресло - Сыщик спрячется за ним.
Дожидаемся ухода Короля из комнаты.
Кликаем опять по креслу и выходим из-за него.
Берем возле кресла скорлупу от яйца.
 Кликаем по голове лежащей на полу шкуры медведя и забираем из
пасти ключ.
 Кликаем по картине, висящей на стене возле кресла. Она
сворачивается и нам становится доступна дверь.
Используем на двери ключ.

 Войдя в дверь, попадаем в казначейство. Там ничего нет, кроме
золотого гошка Короля. Забираем его и уходим.

 Возвращаемся в банк к Атаманше. В банк нас теперь пропустят без
всяких проблем.
 Поговорив с Атаманшей, получаем дальнейшие указания и выходим из
банка.

 Проходим вверх от банка, под арку между банком и домом. Как только
 происходит смена локации, БЫСТРО выбираем в инвентори золотой
 горшок и используем его на вознице. Если не успели - возвращаемся
к банку и повторяем попытку.
 Приводим Короля в банк. Король капризничает - применяем на него
ковровую дорожку из инвентори.
 Пытаемся войти в кабинет Атаманши - Король уходит. Входим в
 кабинет, говорим с Атаманшей, получаем дальнейшее задание и
возвращаемся в офис Сыщика.

 В офисе заглядываем в архив и читаем досье про Принцессу,
Трубадура и их сына.
 Отправляемся к Трубадуру: выходим на дорогу, где говорили с
 возницей, и идем влево-вверх до середины дороги. Там есть проход
влево, на уровне дорожного знака - нам туда.

В доме Трубадура используем на Принцессу афишу.
Используем Афишу на появившемся Трубадуре.
 В ответ на слова об отсутствии в доме пишущих предметов используем
на Трубадуре ручку из инвентори.
 После ухода Трубадура забираем со стены гитару, цветок лаванды и
выходим.

Идем по дороге вверх-влево.
Применяем на Осле гитару.
 Войдя в академию, БЫСТРО кликаем по роялю - Сыщик спрячется в нем.
 Если не успели и Пес нас заметил - выходим и повторяем попытку
зайти.
 После ухода Кота и Петуха кликаем по Сыну Трубадура - Сыщик
вылазит и говорит с ним.
Применяем на Сыне гитару.

После встречи Короля и внука забираем шлем и скейт.
Возвращаемся к Атаманше.
Разговариваем с Атаманшей, получаем новые указания.

 Возвращаемся во дворец короля. Лезть опять через стену не нужно -
 нас пропустят во дворец без проблем, стоит лишь пройти вправо
вдоль стены дворца, к охранникам.
 Проходим через лужайку перед дворцом Короля, где идет пир, влево,
через мостик.
Проходим по дорожке мимо кухни вглубь экрана.
Используем скейт на платье, висящем на веревке.

 На рынке сначала сохраняемся. Затем кликаем по валяющейся на земле
 корзине и после того, как Сыщик берет ее, БЫСТРО кликаем по бутыли
 вина, стоящей возле второго слева торговца. Сыщик должен забрать
ее. Если это не удалось - вызываем сохраненку и повторяем попытку.

Возвращаемся на рынок и проходим вглубь, в аптеку.
 В аптеке применяем пузырек с лимонным соком на бутылочку, стоящую
на третьей снизу полке левого шкафа. Сыщик должен их поменять.
Возвращаемся ко дворцу Короля.

Идем на кухню.
 На кухне БЫСТРО прячемся за входную дверь и ждем прихода и ухода
слуги.
 После его ухода выходим из-за двери и берем со столов яблоко и
курицу.
 В инвентори используем курицу на яблоко. Получившийся гибрид
применяем на входную дверь.
После оглушения слуги забираем поднос с рюмками.

 Идем на лужайку перед дворцом, где вся королевская семейка
веселится.
 Проходим к кустам справа от мостика, появившемуся из кустов
Разбойнику БЫСТРО даем платье из инвентори.
В инвентори используем пузырек со снотворным на поднос с рюмками.
 Используем поднос на себя - Сыщик предлагает всем выпить. Народ
глупый - выпивают и засыпают :)

 Так обломать Гениальных Сыщиков!!! Ладно, сочтемся. Возвращаемся
во дворец.
Во дворце идем в тронный зал.
Говорим с Королем.

Переходим в зал военного совета (дверь напротив тронного зала).
Берем со стены знамя.
 Выходим в правую (ближнюю) дверь; возвращаемся на рынок и
предлагаем торговцу в центре знамя в обмен на его шатер.
Возвращаемся в зал военного совета.
Выходим в дальнюю дверь за Королем.

В казаоме приступаем к поиску стражи.
Одного вытаскиваем из пушки.
Второго - из бочки.
Третьего - из пожарного крана.
Четвертого - из-под одеяла правой кровати на втором этаже казармы.
 Кликаем по ящику с порохом и произносим пламенную речь. Нас
посылают. :)
 Чтобы не послали еще дальше, даем страже бутылку с вином, которую
мы уже взяли на рынке.

С такими вояками банк не взять :(
Применяем на "пирамиде" шатер.
 А ведь победа была так близка... возвращаемся в зал военного
совета.

 Посоветовались, называется... теперь еще этих в чувство приводить.
Идем к Аптекарю.
 В инвентори соединяем вместе цветок лаванды, кактус, яичную
скорлупу.
Разговариваем с Аптекарем, даем ему нужные компоненты.
Забираем лекарство и возвращаемся в зал военного совета.

 Итак, в погоню за Атаманшей, стянувшей королевскую корону. Самая
 сложная головоломка - внимательно запомните карту, так как после
 коика мыши она исказится по принципу паззлов. Надо восстановить ее
 исходный вид, выбирая паруквадратов, которые меняются местами. Кто
не запомнил карту - смотрите картинку-подсказку,

 Чтобы пройти Пограничника, закрывшего проход, применяем шлем на
 воротах (желательно повыше, чтобы не задеть изображение
Пограничника).

 Если на площади нарвемся на Пограничника - придется в тюрьме
решать головоломку с кодовым замком.
На площади идем налево, в ресторан.
Берем со стола перец, со стойки бара над телефоном - нож.
Можем поговорить с барменом.

Выходим, идем через площадь направо, в гостиницу.
 Берем трубку с лампы на столике и керосиновую лампу. Если портье
заметит - выходим и заходим снова.

Выходим на площадь и идем в порт.
Говорим с матросом.
Идем вправо, к лодке.
Используем нож на замке, керосиновую лампу - на лодке.

 Чтобы спастись после столкновения с рыбой-пилой, кликаем по
спасательному кругу и приплываем на необитаемый остров.
Используем веревку на плоде пальмы.
Применяем плод на дельфина.

 Вот и Кипри. Подбираем на побережье обломок весла, пиратский флаг,
рыболовную сеть (висит на кольях в центре).
Идем на поляну.
Применяем на Леопарда обломок весла, проходим к реке.
 Применяем на Крокодила спасательный круг, проходим на другой
берег.

 Обезьяны не дают Сыщику пройти по тропе - так напугаем их,
 применим пиратский флаг на макак. На упавшую обезьяну применям
сеть. Теперь путь свободен.

 Кликаем по раздвоенному дереву - и застреваем в нем! Используем
пленную мартышку на себя.

В деревне туземцев берем удочку в челноке.
Применяем обломок весла на челн и плывем на необитаемый остров.
На острове используем на себя обломок весла и выкапываем клад.
 Вернувшись к туземцам, применяем на аборигена с книгой бусы и он
указыват нам дорогу к Разбойникам.
Уходим по дороге.

Да, крепость мощная. Делать нечего, возвращаемся в деревню.
Даем туземцу с чернилами синюю шляпу - получаем взамен чернила.
 Используем пузырек с чернилами на себя - Сыщик пишет письмо в
Бремен.
 Идем к тущемке с рыбой - справа от нее периодически становятся
 видны шкуры, но она, танцуя, постоянно их закрывает. Улучаем
момент и забираем шкуры.

Возвращаемся к крепости Разбойников.
Раздаем шкуры Ослу, Псу, Коту и Петуху.
Кликаем на окне дома.
Применяем на корону удочку.
Садимся в воздушный шар и улетаем.

Смотрим финальный мультфильм. Все!


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
NHL 2001
Super Players
Enter the names of the programmers from the game's credits when creating a player to set all their attributes to the maximum.
Taunts
Press V after winning a fight, scoring a goal, or when the opposing team gets a penalty.
Cheat Codes
Enter one of the following case-sensitive codes at the indicated screen to activate the corresponding cheat function: Players bleed
Credits - Broken tomato Do all dekes with any player
Credits - Starsrus Loose puck flies to goalie if manual goalie is set
Credits - Magnet Home team awarded a goal
During a game - HOMEGOAL Away team awarded a goal
During a game - AWAYGOAL


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
NOX
Press [F1] to pull down the console screen during gameplay, then type
Racoiaws
to enable cheat mode. Now you can type in
set god God mode and unlimited mana
help cheat List cheats
cheat ability Reset player abilities
cheat goto {waypoint | x y} Warp to named waypoint
cheat health Refill health
cheat mana Refill mana
cheat level # Set play to given level #
cheat spells Set all spells to given level
cheat gold # Adds gold to character


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Операция - Пластилин
1. "Ров".

- Подберите катушку, камень и линейку.
- Кликните на бойца катушкой. Получите кучу ниток и лысую катушку.
- Привяжите нитки за верх клетки к дереву.
- Положите в клетку три камня.
- Поставьте катушку на активную область под деревом.
- На нее поставьте линейку, запрыгните сверху и кликайте на веревку.

2. "Колючая проволока".

- Сорвите с дерева листок.
- Оближите его, кликнув на солдата.
- Используйте лист на рыбном скелете.
- Заберите муху и лист.
- Используйте лист на пауке. Паук сплетет паутину, можно двигать дальше.

3. "Минное поле".

- Возьмите камень.
- Киньте его в часы.
- Подберите осколок стекла.
- Снова киньте камень в часы.
- Подберите пружину.
- Отрежьте стеклом сучок у дерева слева.
- Соедините сучок с веткой, получите "миноискатель". Теперь можете использовать его на плакате.

4. "Бастион".

-Пододвиньте камень налево.
-Залезьте на него.
-Рядом с собой возьмите цепь.
-Прикрепите ее к веревке.

5. "Часовой".

-Снимите два металлических наконечника с ручек.
-Нажмите кнопку щита на стене.
-Используйте один наконечник на синем проводе, потом другой на оранжевом.
Уродца долбанет "лепестричеством".
-Возьмите зеленый кубик с треугольником.

6. "Секретные двери"

Здесь, в принципе, можно идти в любую из трех, я пошел сначала в самую верхнюю.
- Подберите все зеленые кубики, должно быть 7 штук.
- Вставляйте их друг в друга, начиная с самого верхнего, пока не получится лестница.
Складывать их можно несколькими способами, поэтому, если не получилось, разберите и попробуйте собрать снова.

7 "Кодовый замок".
На этой карте два экрана.
- Сперва идите по стрелке направо.
- Возьмите фотографию со стены.
- Отсоедините провод от радио от розетки.
- Кликните фоткой на солдата, он свернет ее на манер рупора.
- Три раза подудите в рупор. "Профессор" шваркнет рукой по столу и к вам упадет конь.
Теперь он будет продолжать играть в шахматы одним ферзем, занятно, однако.
- Поднимите коня и возвращайтесь к кодовому замку.
- Кликайте конем на цифры на манер буквы "Г": 1, 6, 7, 2, ну и так далее...

8. "Конвейер".

- Соберите 7 шестеренок за один заход, придется посуетиться.
- Идите в дыру в полу.

9. "Контрольный цех".

- Возьмите шестеренку справа в углу и карандаш в верхнем углу экрана.
- Вставьте карандаш в дырку в стене, он заточится.
- Используйте карандаш на камере слежения.
- Еще раз поточите карандаш, он станет короче.
- Снова используйте его на камере слежения.
Камера будет теперь смотреть чуть ниже.
- Прыгайте на конвейер.

10 "Склад".

Вам надо поймать человека в тулупе, причем за один ход вы можете передвигаться только на одну клеточку. Как поймаете, получите диск.
- Вставьте диск в дверь справа.

10. "Тюрьма".
Двойная карта
- Поднимите с пола еду и миску с кровати.
- Скомбинируйте их между собой.
- Выходите в дверь.

11. "Дворик для прогулок".

- Используйте сковородку на птице.
- Вернитесь в камеру и положите еду в миску.
- К собаке, используйте миску с едой на миске собаки.
Она на вас потявкает, и вы снова окажетесь в тюрьме.

12. "Тюрьма".

- Киньте миску об стену справа.
- Подберите осколок и порежьте им "окошко" слева от двери.
Появится труба и рычаг.
- Жмите рычаг.

13. "Душ".

Душ в каске - это круто.
Вам надо крутить ручки душа так, чтобы температура воды оказалось точно на средней отметке. Учтите, голый человек все время будет опускать ее на одну позицию вниз.

14. "Допрос".

Вас допрашивает какой-то нехороший тип. Вы должны правильно выстроить свою цепочку ответов (они тут в виде иконок), чтобы пройти это дурацкое испытание. Я попытаюсь перевести эти символы на нормальный человеческий язык:
(К - командир, С - солдат)
К. Ты кто такой? (?).
C. Честь имею, рядовой Пупкин (под козырек).
К. Не зли, ща в рожу дам! (кулак).
С. Лучше не надо (ладонь).
К. Знаешь, там наверху... (палец кверху).
С. Да как два пальца... (два пальца на манер "Виктори").
К. Погоди-ка, брат (ладонь).
С. Рад стараться (под козырек).
К. Опять нарываешься (кулак).
С. Победителей не судят ("Виктори").
К. Допрыгался, ханурик (палец вниз).
С. Поживем, увидим... (под козырек).

Командир с размаху засадит свою руку в свой же пластилиновый стол, а вас под белы рученьки выведут в дверь.

15. "Карцер".

- Прыгните на бутылку, пару раз кликните на решетку, получите прут.
- Используйте прут на двери, он изогнется.
- Используйте изогнутый прут на бутылке пару раз, она и откроется.
- Посмотрите в горлышко.
Мда... от одного запаха укачало.

16. "Медпункт".

- Откройте аптечку и возьмите пузырек.
- Потяните за трубу слева, пораните палец.
- Подойдите к докторше справа и покажите ей палец, она даст бинт.
- Подойдите к крану и наполните пузырек водой, по-видимому, марганцовка.
- Используйте пузырь с водой на солдате, вот так и появляются медбратья.
Проходите мимо докторши.

17. "Вентиляция".

- Лезьте по левой лестнице наверх.
- Возьмите ведро с водой.
- Используйте ведро на коте и посмотрите, откуда он приползет.
- Используйте ведро на правой лестнице, вода из него выльется.
- Погремите ведром снова, на этот раз кот оставит следы.
Ползите по правой лестнице дальше.

18. "Пульт управления".

- Соберите две канцелярские кнопки.
- Нажмите оранжевую кнопку на пульте, придет "радистка".
- Подложите кнопки на коврик.
- Снова нажмите на оранжевую кнопку.
- Поговорите с теткой, из нее вывалится ключик.
- Вставьте ключ в пульт и жмите зеленую кнопку.
- Выходите в дверь.

19. "Секретные двери".

Окажетесь у знакомых дверей. На этот раз я выстроил лестницу к самой нижней двери.

20. "Оружейная".

- Возьмите коробку со скрепками.
- Используйте ее на солдате, он вытащит скрепки.
- Возьмите веревку.
- Используйте скрепки на стене под сейфом. Получатся ступеньки.
- Лезьте по ним до вентиля, потом загляните внутрь.
- Забросьте туда веревку. Получите пистолет.

21. "Перестрелка".

Здесь все просто. Расстреляйте все мишени и дело с концом.

22. "Штаб".

- Возьмите указку.
- Нажмите рычаг и запомните расположение ракет.
- Потыкайте в эти места, открыв 5 ракет.
- Выходите в дверь.

23. "Атомная бомба".

- Возьмите батарейку.
- Разверните пульт дистанционного управления справа.
- Снимите крышку.
- Используйте батарейку на солдате, он ее пожует, и она станет меньше.
- Вставьте батарейку в пульт, закройте крышку и поверните его опять.
- Нажмите на нем кнопку, бомба опустится.
- Снова разверните пульт, снимите с него крышку и заберите батарейку (хотя последнее, вроде, можно и не делать).
- Используйте крышку от пульта на проводах, которые подсоединены к бомбе слева.
24. "Секретные двери".

- Опять окажетесь у трех знакомых дверей. Стройте лестницу к центральной двери.

25. "Лабиринт".
- Идите сперва направо по дальнему краю, возьмите ключ.
- Потом идите по средней белой полосе, перейдите на вторую снизу, возьмите "заводной" ключ.
- Идите по нижней к двери справа.
- Вставьте в нее сначала "заводной" ключ, а потом и обычный.

26. "Сломанная лестница".

- Возьмите веревку.
- Возьмите лестницу.
- Приставьте лестницу к окну с сердечком.
- Кликните на нее, получите деревяшку.
- Соедините веревку и доску.
- Киньте веревку к остроконечному забору наверху справа.

27 "Вышка".

- Возьмите доску.
- Используйте ее на солдате, он сломает ее на две части.
- Положите одну часть на трещину ниже пружины, а вторую в проем в заборе.
- Достаньте шарик из трубы.
- Используйте шарик на пружине, идите в дверь слева.

28. "Бункер".

Еще не забыли, команды DOS?
- Сперва напишите "DIR", потом Enter.
Увидите содержимое директории, файл "Help.com".
- Наберите "HELP" и жмите Enter.

29. "Заправочная станция".

- Нажмите кнопку.
Вам надо, нажимая три рычага, установить цвет в нижней лампе, как в верхней. Положение рычагов должно быть примерно таким: красный почти внизу, зеленый вверху, синий вверху.
- Идите в дверь.

30. "Космодром".

- Откройте дверь ракеты.
- Постучите в дверь слева. Оттуда высунется астронавтская рожа и тут же убежит обратно.
- Возьмите вентиль у НЛО справа.
- Прикрутите его к красной лампочке в ракете.
- Снова постучите в дверь к космонавтам. Они убегут в ракету.
- Теперь закройте дверь в ракете и смело идите в домик, из которого они смылись.
31. "Хранилище".

Кликайте кнопки с треугольником и квадратом так, чтобы все красные "квадраты" оказались в правом круге. Треугольник крутит по часовой стрелке левый круг, а квадрат - правый.
Вот и все дела. Золотой шар найден, и наш отважный зеленый боец получает от своего командира контрольный поцелуй в каску.


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Outlive
Во время игры нажмите Enter и набирайте:

#CAN I PLAY WITH MADNESS - неуязвимость
#FEAR OF THE DARK - открыть карту
#FORTUNES OF WAR - деньги
#BE QUICK OR BE DEAD - быстрое строительство/исследования


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Quake III-Arena
/iamacheater - все уровни и мультфильмы
/iamamonkey - все уровни будут открыты на 100 значениях
/devmap +map - выбрать любую из карт
/give all - все оружие
/god - бессмертие

Смотрим все мультики из Q3A

Если вы хотите посмотреть все мультфильмы из Quake 3: Arena, но вам слишком лениво проходить все этапы, то найдите файл q3config.cfg и измените строчку:

seta g_spVideos

"\tier1\1\tier2\1\tier3\1\tier4\1\tier5\1\tier6\1\tier7\1\tier8\1"

на

seta g_spVideos

"\tier1\1\tier2\2\tier3\3\tier4\4\tier5\5\tier6\6\tier7\7\tier8\8"


Untitled Document

Журнал распространяется бесплатно - по принципу из рук в руки.
Копирование и использования материалов разрешается только в случае указания на журнал "Коды и описания к играм", как на источник получения информации. При этом во всех ссылках обязательно явное указание адреса вэб-сайта http://www.asg21.boom.ru (При наличии у копируемого материала авторов и источника информации - их также нужно указывать, наряду со ссылкой на нас.).
Ссылка на нас должна быть расположена на видном месте, как правило под статьей и выполнена размером шрифта не менее, чем текст статьи (не надо писать ссылку мелким шрифтом и прятать ее!) При наличии у используемой статьи еще источников, например реквизиты автора (либо иного источника) - наша ссылка должна располагаться на не менее выгодном месте. Например, обе ссылки под статьей: авторская выше, а наша ниже. Либо авторская (или иного источника) вверху над статьей, а наша ссылка внизу, под статьей. Кстати, этот вариант размещения ссылок является наиболее предпочтительным, не вызывает путаницы.

Не бойтесь ставить ссылки на ресурс, чьи материалы вы используете. Вы только выигрываете от этого. Потому что:

  • У вас не будет никаких "нехороших" проблем
  • Посетитель все равно уйдет с вашего сайта (по статистике средний посетитель просматривает всего 3-4 страницы, а затем уходит). И в ваших интересах позаботиться, чтоб подготовить для него место ухода. Ваш ресурс от этого только выиграет.

Copyright © Сергей Журов
www-сайт
Авторам
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Rune
Во время игры нажмите '~' и наберите 'CHEATPLEASE', чтобы включить режим читов. Теперь нажмите '~' еще раз и набирайте:

GOD - God Mode
GHOST - проход сквозь стены
FLY - полет
WALK - переключиться в обычный режим
SUMMON X - получить предмет X (список - ниже)
OPEN Y - перейти на уровень Y (список - ниже)
SWITCHCOOPLEVEL Y - перейти на уровень Y с имеющимися предметами
BEHINDVIEW 0 - вид от первого лица
PLAYERSONLY - остановить всех, кроме самого игрока
KILLPAWNS - убить всех врагов
TOGGLEFULLSCREEN - полноэкранный режим вкл/выкл
PREFERENCES - Advanced Options

Items List

VikingShortSword
VikingBroadSword
VikingShield
VikingShieldCross
GoblinAxe
GoblinShield
DwarfBattleSword
DwarfBattleAxe
DwarfBattleHammer
DwarfWorkSword
DwarfWorkHammer
DwarfBattleShield
RuneOfPower
RuneOfPowerRefill
RuneOfHealth
RuneOfStrength
MagicShield
DarkShield
RustyMace
RomanSword
SigurdAxe
HandAxe
Torch

Map Names

intro
ragnarvillage
ragnarvillage2
sailingship
sinkingship
sinkingship2
deepunder1odin
deepunder1odinbv
deepunder3
deepunder4
hel1
hel1a
hel1a2
hel1b
hell2end
hel3a
hel3b
hellift


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Screamer 4x4
В главном меню нажмите SHIFT. В появившемся окошке вводите по желанию следующие коды:

ALLTROPHIES
ALLTIRES
ALLRDIFFERS
ALLFDIFFERS
ALLENGINES
RABACAR
BIGFOOT
ALLCARS


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Soldier of Fortune
Запустите игру с параметром "+set console 1", затем в игре откройте консоль клавишей "~" и наберите:

heretic - god mode
elbow - оружие 1-5
bigelbow - оружие 6-10
phantom - сквозь стены
elbow - оружие
ninja - враги вас не видят
matrix # - скорость игры (1-10)
gimme x - получить предмет x (наберите DEVELOPER 1 в консоли, затем ENTLIST, чтобы получить список всех прелметов)
updateinvfinal - больше патронов
killallmonsters - убить всех врагов
map x - идти на карту x

Имена уровней:

trs1
trn1
arm1
kos1
kos2
kos3
sib1
sib2
sib3
irq1a
irq1b
irq2a
irq2b
irq3a
irq3b
ger1
ger2
ger3
ger4
nyc1
nyc2
nyc3
sud1
sud2
sud3
jpn1
jpn2
jpn3


Untitled Document

Раньше для того, чтобы найти коды и описания к какой-либо игре Вам необходимо было провести кучу манипуляций, истратить уйму времени в интернет, а время - деньги. Теперь, благодаря нашей рыссылки, все гораздо проще и дешевле - теперь не нужно лазить по десяткам сайтов в надежде найти что-нибудь для прохождения вашей любимой игры, причем есть вероятность, что игры, которую Вы ищете там вовсе не окажется, теперь достаточно лишь подписаться на нашу рассылку и коды и описания будут приходть к Вам на E-mail, теперь мы позаботимся обо всем сами, вам всего-лишь нужно будет принять почту и коды к играм у вас в "кармане".

Подписаться на рассылку можно с нашего сайта по адресу: http://asg21.boom.ru. Достаточно лишь заполнить форму в правой части сайта или ввести свой Е-mail в форму ниже:

Внимание! Перед нажатием кнопки "ОК" соединение с интернет должно быть обязательно установлено!

Коды и описания к играм по почте:

Copyright © Сергей Журов
www-сайт
Авторам
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Summoner

Руководство для начинающих Summoner'ов.

- Пользуясь магией, всегда смотрите, какое заклинание на кого пользовать. Потому что одних легко вырубает огонь, других, наоборот, лед, а от огня они могут только набираться сил. Самыми действенными из заклинаний являются "Blizzard" (ледяные), "Wall of Fire", "Meteor Storm" (огненные). Причем ставить снегопад или стену огня вы можете таким образом, что монстр будет погибать, постепенно теряя очки здоровья, но при этом даже не шелохнется.
- Если хотите прервать заклинания магов, то нашлите на них "Silence".
- Перед тем, как приступать к крутым разборкам, закастите коллективные спеллы против физического ущерба и магии: "Protect" и "Faith".
- Повышайте в первую очередь лечение и магию (Ice, Fire, Dark).
- Научившись summon'ить монстров, не забывайте про них. Всегда первым делом сделайте зверушку, а уже потом исследуйте территорию.
- Если постоянные стычке на карте начнут вас утомлять, просто бегите быстро к желтой полоске, обозначающую конец локации. В городах этот номер не проходит.
- Чтобы не мудрить с chain attack, пытаясь поймать нужный момент появления иконки над персонажем, поставьте ее на "auto". Причем даже в этом режиме вы всегда сможете проделать все самостоятельно.
- Разберитесь с тем, кто у вас каким оружием пользуется, и в зависимости от этого проставьте им соответствующую специализацию. Например, Flece надо дать лук и выставить "Range", а Розалинде пойдет либо "Caster", либо "Healer/Caster", ну и т.д.
- Иногда разумнее пользоваться режимом Solo, чтобы не биться сразу с целой кучей монстров, а выманивать их к себе поодиночке.

"Выдержки из повествования об удивительных странствиях святого великомученика Джозефа, величайшего воителя в истории, защитника веры, короля и отечества, повелителя вселенских стихий и т.д. и т.п., записанные со слов его ближайшего друга и соратника, ныне главного помощника старшего писаря в библиотеке монастыря Иона".

"К сожалению, большинство записей оказалось утеряно, поэтому вам предлагается лишь описание только самых выдающихся приключений и самых значимых битв..."
Послушник Сама.

Masad Village.

После прочтения всех подсказок поговорите с Malik'ом. Дальше разберитесь с воином, который нападает на мирного пейзанина. Потом идите к тропинке, поговорите с ползущим человеком (Aesik). Перед тем как идти по тропинке на восток, побродите по деревне, пособирайте полезные вещички. Поговорите с Laekho. Завалите трех бойцов, потом идите по тропинке дальше. Выходите из деревни и идите к мосту. У него поговорите с тремя типами, в особенности с Nath'ом. Даст главный квест - "найти Yago". Кстати, рекомендую говорить со всеми, у кого мигает восклицательный знак. Они либо будут двигать сюжет, либо захотят озадачить вас своим квестом. Первое, конечно, главнее, зато второе - к деньгам.
Пройдите по мосту и завалите своего первого босса - варвара. Садитесь в лодку.
На карте идите в Lenele.
Lenele Outskirts.

Это очень большой город, что-то около десятка районов. В каждом из них бродят тонны горожан со своими квестами, также много купцов и лавок с товарами.
Сперва идите в Lenele Marketplace, там поговорите с Jekhar'ом. Он наговорит вам гадостей, пригрозит убить, но потом (дальше по игре) все же присоединится. Потом направляйтесь в Crown District, оттуда прямо в Lenele Temple Plaza. Налево, наверх по лестнице. Вас встретит и высмеет стража. Зато встретите воровку Flece, потом полезете в трубы под дворцом.

Lenele Sewers.

Поговорите с големом. Похожие на него будут с вами разговаривать, другие же начнут атаковать. Потом пойдут ящерицы. У развилки идите наверх, мимо стока грязной воды. Убивая ящериц (basite), не забывайте собирать их хвосты. На выходе из труб вам за них отвалят кучу денег. Далее налево, направо. Придете к двум големам, за ними будут еще три. Поговорите с левым, он откроет дверь A1, потом со вторым - отопрет А2. Войдите в Solo mode и бегите одним персонажем через эти решетки. За ними будут третья. Переключитесь на того, кто остался у големов, поговорите с левым - откроет B1. Снова переключитесь на другого героя и бегите дальше. Там будут еще три голема, поговорите со вторым, он откроет A1, B1. Соберите команду вместе, и поговорите с оставшимися двумя големами, откроются двери C1, C3.
Дальше прямо, появятся разбойники. Подберите соль и ключ ("sewer crate key"). Выходите в Old City.

Lenele Old City.

Сразу у выхода поговорите с Merden'ом, отдайте ему хвосты. Кстати говоря, ему вы можете отдавать хвосты от ящериц, где бы вы их не убили. Он всегда будет за них исправно платить. Вернитесь обратно в трубы, к трем големам, от них вниз.

Lenele Palace Aqueduct.

Здесь будет битва с очередным боссом, здоровенным металлическим големом. Потом садитесь в лифт.

Lenele Palace.

Теперь вы управляете только одной Flece. Вам нужно умудриться пробраться к комнате Yago так, чтобы вас не увидел ни один из охранников. Если вас засекут, то придется опять начинать от лифта. Итак, сначала идите по проходу, кликните на стену в тупике, по лестнице наверх. На этом этаже поговорите с девушкой насчет Yago. Направо, по лестнице наверх. Далее по коридору, от прохода, в котором стоит стражник, налево. Снова наверх по лестнице. Вы подслушаете разговор с королем, после зайдите в комнату и возьмите ключ (Yago's key). На северо-западе карты и будет его комната. После разговора с Yago вы получите пять главных квестов - найти четыре кольца и победить императора Murod'a.
Выходите из города и идите в Iona.

Iona Monastery.

Здесь есть парочка торговцев, можно прибарахлиться. Попросите голема у лестницы поднять вас наверх. Поговорите с Lyene, идите в следующий дворик, в двойные двери справа. В комнате с писакой за столом поднимитесь по лестнице наверх, встретите Laurent'a. К вам присоединится Rosalinda. Выходите из здания и поговорите с Ovaard'ом, он даст вам ключ в катакомбы. Поднимайтесь наверх по длинной лестнице. В Great Library вас пока не пустят, поэтому туда можете не стучаться. От лестницы направо, в двойные двери. Окажетесь в библиотеке, идите до упора и кликните на книжную полку в самом конце, она отъедет и откроет секретный проход.
Iona Catacombs.

Кликайте на статуи, откроется проход в центре. Скоро придете к трем пещерам. Сперва идите в левый проход, в конце обойдите завал. Попадете в пещеру с пьедесталом, кликните на него, загорится серая сфера. Вернитесь к развилке и идите на этот раз в правый проход. По мосту, потом по лестнице, кликните на похожий пьедестал. Загорится сфера, подберите "red glass shard". Теперь идите в центральную пещеру и поговорите с Erthigi. "Голова змеи" откроется, приготовьтесь к встрече с новым боссом. Как его уничтожите, заберите "Ring of Light" и выходите на карту. По дороге в Lenele вас встретит всадник. Поколотите его немного, он и ускачет восвояси.

Lenele.

Идите во дворец и поговорите с Yago. Потом в тронный зал и поговорите со всеми царственными особами. К вам присоединится Jekhar. Этот будет последним в команде. Выходите из замка, по длинному мосту, в башню. Там налево, наверх по длинной лестнице с водопадом, в ворота.

Temple of Urath.

Перед статуей с крыльями поговорите с Hierophant'ом. Спросите его про "blade of tarun". Он вам его даст. Выходите на карту и идите к большой горе на юго-западе. На подходе к ней вас встретят три бронированных воина. Покажите им кинжал, окажетесь в новом городе.

City of the Khosani.

Покажите кинжал стражу каменного портала, потом покажите ему свой знак. Идите за ним, он откроет ворота. Поговорите с Ulsadan'ой, потом опять со стражем. Снова идите за ним, он откроет ворота в лабиринт.

Labyrinth of the Khosani.

Сохраняться здесь нельзя. Запомните золотой символ на полу и цифру, которую он обозначает (1). В других комнатах вам надо будет запомнить еще пять таких же символов, чтобы в последней нажать их все в правильной последовательности. Встаньте в центральную эмблему и забейте четырех металлических големов. В следующей комнате нажмите на кнопки и снова немного повоюйте с големами. В очередной комнате проход будет закрыт каменными столбами с символами. Чтобы его открыть, вам надо в комнате с кнопками нажимать кнопки с соответствующими знаками. То есть для того чтобы, к примеру, отодвинуть с прохода камень с изображением двух треугольников, вам надо в предыдущей комнате нажать две кнопки с этим символом (остальные должны быть отжаты), одну в правом, другую в левом ряду.
В комнате с переворачивающимися плитами вам надо решить новый паззл. Короче, сделайте так, чтобы из них образовался мост, соединяющий две стороны - тогда сможете пройти по его настоящей копии в следующей комнате. В последнем помещении нажмите на символы в полу в правильном порядке от 1 до 6. Если вы их не запомнили, то так и быть подскажу: дальняя правая, дальняя левая, ближняя правая, средняя правая, ближняя левая, левая средняя. В комнате с лавой спуститесь в самый низ и сразитесь с огненной саламандрой. Ее надо будет победить раза три. Идите в открывшиеся ворота.

City of the Khosani.
Поднимитесь на пирамиду и поговорите с Ilaru. У подножия пирамиды, в пещере, будут три торговца. Вернитесь к входу в лабиринт и поговорите со стражем, он расскажет вам о кольцах. Выходите на карту. Там вас встретит всадник. Сначала он будет сражаться на коне, потом спешится.

Lenele.

Поговорите с королевой. Идите в Old City и найдите там Starvus'a. Для этого сперва поднимитесь по лестнице, пройдите по мосту, он будет в тупичке у двери. Поговорите с ним, получите "Tancred's key". Откройте дверь рядом и поднимитесь на второй этаж, поговорите с Mahri. Даст главный квест "Убийца Танкреда". Выходите из дома и идите к аптеке, что рядом с мостом на рыночную площадь. У аптекаря возьмите карту (ikaemos swamp). Выходите на карту.

Ikaemos Swamp.

По лабиринту из тропинок придите к мосту, поднимитесь на платформу, потом на север, в пещеру.

Ikaemos Palace Upper Level.

Прямо по курсу будет статуя с плашками у основания. К ней мы вернемся позже. А сперва идите в комнаты слева, поговорите с Minorus'ом. Потом направо, после столовой налево, подберите "Ikaemos armory key". Отсюда направо, спускайтесь вниз.

Lower Chamber.

Пройдите в зал с водой, в следующем помещении будет много трехголовых ящериц и две лестницы. Одна ведет к монстрам, не забывайте подбирать вещи по дороге, другая в Upper Level.

Upper Level.

Окажетесь там, куда раньше попасть не могли. Пособирайте здесь все и возвращайтесь к статуе. Кликните на три плашки вокруг нее, откроется дверь позади.
Чтобы одолеть каменного монстра, нужно поставить бойцам что-то потяжелее вроде молотов.
Подберите "Ikaemos master key", "ring of stone", "nodachi". Выходите на карту, снова прискачет всадник.

Lenele.

У моста поговорите с Pedrog'ом. Город захвачен, поэтому теперь придется сражаться и на улицах. Идите за ним, он приведет вас к входу в подземелье, он находится слева за ящиками. По трубам просто дойдите до выхода в город.
Поговорите с королевой, потом с Yago. Поднимитесь на второй этаж и поговорите с Mahri, потом с Tancred'ом (кликните на кровать). Спуститесь вниз и снова поговорите с Yago. Потом обратно в трубы и в город. Идите в Temple of Urath, где вам предстоит сразиться со старым знакомым. Заодно и про Yago много нового узнаете. Добавится главный квест - "Найти Джозефа".

Tower of Eleh.

Снова у вас осталась одна Flece. На этот раз стражников убивать можно, только помните, что лечиться она не умеет. Скажите голему-лифтеру, чтобы ехал наверх. Потом по коридору, в комнату слева. По доскам будет бродить надсмотрщик (slave driver). Убейте его и возьмите "slave pit key". В углу будут неплохие воровские ботинки. Посмотрите в другую сторону двора, увидите небольшой деревянный домик. Войдите внутрь и возьмите "tomb key". Вернитесь к лифту и езжайте вниз.
Здесь идите на север, в правую дверь, потом налево, в конце коридора откройте дверь справа. Встретите Джозефа. К превеликому сожалению, он лишился руки, поэтому поставить ему теперь щит нельзя. Главный квест - "вылечить руку Джозефа". Summon'ить, кстати, тоже не выйдет. Вернитесь к месту, где раньше уложили надсмотрщика, и спускайтесь вниз по лестницам. Потом выходите на карту.

Wolong.

Идите на площадь, наверх пока не поднимайтесь. Потом налево, поговорите с Quiye, дальше с Anzhi. Между двумя домами у пристани будет стоять Peizhi. Теперь идите в другую сторону и в лесу поговорите с Sizhe и Rosalind'ой, она к вам присоединится. Главные квесты - найти четыре кольца. Для восстановления руки вы должны принести Sizhe четыре предмета: карпа, уголь, нож, чашу. Подберите в этом же лесу ящик (anzhi's box). На центральной площади поговорите с Minhe, он даст "Minhe's bowl". На пристани поговорите с Zhimin'ом, ему нужны фрукты. Их вам даст Peizhi (между домами у пристани). Вернитесь к Zhimin'у и получите у него карпа (onyx carp) в обмен на фрукты. Отдайте Anzhi его ящик и заберите уголь (strick of charcoal). Теперь, когда у вас есть все необходимое, поговорите с Sizhe и выпейте пойло.
Для того чтобы у вас снова появилась рука, надо сделать еще две вещи: съесть кусок растения (plant of tears) и пополоскать руку в озере (pool of wonders). Все это вас ожидает в пещере. Ну, а для того чтобы по дороге к пещере вас никто не заметил, выпейте напиток (tears of Usaman), который сделает вас невидимыми, что дала Zhimin. Пить надо каждым членом команды в отдельности. Поднимайтесь по лестнице и идите в пещеру.

Caverns of Wolong.

Здесь довольно сложно обрисовать точный маршрут, поскольку все пещеры очень хитро переплетены друг с другом. Поэтому я обрисую лишь основные ориентиры. Итак, идите по тропинке, поговорите с Caris'ом. Долго идите дальше, у развилки поговорите с Drazin'ом, в правый проход. Если пойти в пещеру, что между двумя рыцарями, можно добыть неплохой меч. Ловушка с пиками, потом мост, придете в большую пещеру. Идите в одну из пещер на юге, там будет рычаг, который включает ловушку с кольями. Неподалеку будет Azha. Убить его можно либо при помощи темной магии (заклинание "death"), либо выманив на ловушку с кольями. Заберите его вещички. За ним будет развилка и Balis, который попросит вас отдать ему кость покойного. Отдайте и попросите провести через лабиринт.
В новом месте идите в пещеру, вдоль реки, в темную пещеру, к обрыву. Придете к пруду, возле которого поговорите с Ngarus ghost. Он даст вам "Ring of water". Недалеко от него будет небольшой пруд, в котором вам надо пополоскать руку. Только до этого вы должны сперва съесть одно из желтых растений (tail of rokhul). Они растут, если смотреть по карте, примерно в центре, над изгибом реки.
Подойдите к водоему, у Джозефа снова появится рука. В этой же пещере будет проход, который приведет к рычагу, открывающему секретный ход. Далее направо, по знакомой тропинке к выходу из пещеры.

Wolong.

Спускайтесь вниз по лестнице, к вам подойдет Yishi. Главный квест - побить генерала Pijian'a. Идите за солдатом, поговорите со священником. Дальше вы увидите, как зеленые солдаты начнут биться с синими. Зеленые на вашей стороне, поэтому помогите им одолеть неприятеля.
В общем, зачищайте весь город, пока в нем не останется ни одного синего солдата, потом идите на пристань. Убейте генерала и трех солдат.
Вы опять окажетесь наверху. Поговорите с Aoqi. Спуститесь в город, на северо-западе, недалеко от пристани, встретите Jekhar'a, который даст вам кольцо "Ring of four winds". Вам надо раздобыть еще два кольца. За одним придется топать в Jade Temple, за другим - в Liangshan. Перед выходом из города поговорите с Zhimin. Выходите на карту и тут же вернитесь обратно.
На центральной площади появится несколько торговцев, поэтому если надо что-то купить или продать - действуйте. Потом опять на карту.

Liangshan.

Поговорите с солдатом, пройдите через ядовитый туман. Окончательно вылечиться вы сможете только у храмового дерева в конце. Далее идите мимо гигантских костей, разрушенного лагеря, цепочки камней, вдоль реки. Придете к пещере в корнях гигантского дерева. Там, кстати, есть "ring of shadows". Пройдите по мосту, забейте двух крутых боссов. Потом налево, доберетесь до большого дерева, на котором стоит храм. Это и есть "Shrine of the forest". Поговорите со стражем дерева. Теперь вы вылечитесь. Довольно скоро дерево начнет атаковать кучка солдат, а вам придется его защищать. Солдаты будут прибывать волнообразно, правда, времени на зализывание ран практически не остается. Поговорите со стражем, он даст кольцо. Если стража все же убьют, то подберите кольцо ("ring of forest") сами с земли. Выходите на карту.

Jade Temple.

Идите к фонтану, там будет кучка самураев. Потом к храму, сперва лучше убейте всех священников, а уже потом приближайтесь к самому Murod'у. После того как вы его немножко покромсаете, он превратиться в большую и страшную "голову на ножках". Второй раз он умрет уже окончательно. Получите "Ring of Jade". Поговорите со своими напарниками, теперь Джозеф останется один. Вернитесь к фонтану, поговорите с Qifeng.
Окажетесь в городе Khosani. Сразу же поговорите со стражем каменного портала, потом идите в храм и поговорите с Ulsdan'ой. Выходите на карту.

Iona.

Идите в библиотеку (Great Library), вход в нее находится в самом конце длинной лестницы. По дороге можете зайти в комнату, где говорили с Laurent'ом, и подобрать лук и крутую робу для Розалинды. У входа в библиотеку вы встретите Yago. Библиотека разрушена. Выходите из нее и идите в Lenele.

Lenele.

Теперь вы рулите только двумя бойцами, Jekhar'ом и Rosalind'ой. Вам надо пробиться во дворец и одолеть принца с королевой. Идти надо так - от ворот налево, вниз по лестнице, в подземелье.
Там, дойдите до другого выхода в город (ящерицы и големы теперь стали заметно крупнее).
Идите во дворец, туда, где раньше были флаги, и вынесите там всех. Заберите "Khosani Scrolls". Выходите на карту.

Khosani.

Снова все четыре бойца на месте. Поговорите с Ulsadan'ой, получите "Ring of Fire". Дадут еще несколько основных квестов (захватить демонов света, камня, огня, тьмы). Идите в лабиринт, который вы уже один раз осилили. Перед ним поговорите со стражем.

Labyrinth of Khosani.

В первой комнате будет много воинов. Можно за'summon'ить одного Jade голема, и он спокойно практически всех и вынесет, покуда вы покурите в сторонке. Потом пойдут самураи и огненные саламандры. Саламандр лучше всего валить при помощи ледяной магии, например, "blizzard'a".
В конце придете в лавовую пещеру, спуститесь в самый низ и начнется битва с боссом на том самом месте, где вы раньше "развлекались" с огненной саламандрой. Подберите его вещички и выходите из лабиринта, выход рядом. Поговорите со стражем, который даст вам два кольца ("Ring of Light", "Ring of Stone"). Выходите на карту и идите в монастырь.

Iona.

Идите прямиком в главную библиотеку (здесь лучше всего пользоваться огненной магией) и победите там монстра. Того самого, который был в юморном мультике в титрах. Он умеет лечиться и телепортироваться. А еще очень любит хватать кого-то из ваших ребят и, предварительно похрустев им в руке, швырять оземь. После битвы идите на карту.

Ikaemos.

Идите к мосту, на платформу. Основной вход теперь заблокирован, поэтому обойдите стену слева и идите в дыру. Внутри встретите нового супербосса, рогатого монстра. Я думаю, не нужно объяснять, что надо сделать.

Khosani.

Поговорите со стражем, потом прямо и с Ulsadan'ой. Главный квест - "исполните судьбу саммонера". Вернитесь к стражу, он даст вам "Ring of Darkness". Опять возвращайтесь в столицу.

Lenele.

Вам надо попасть в Temple of Urath. Путь тот же самый, что и в прошлый раз. Там вам предстоит финальный бой, поделенный на три части. Сперва со здоровенным крылатым воином (он может улетать на балконы по бокам, вход к которым преграждает парочка стражников), потом со злым воплощением Джозефа. Этого побить довольно просто, хотя он, как и вы, очень любит вызывать демонов. Оставит после себя меч summoner'a с ущербом в 150. И, наконец, с самым папским боссом.
Чтобы выстоять в этих поединках, лучше разделите свою команду, включив Solo mode, и побольше налегайте на два последних заклинания Джозефа ("Water Dragon"," Four Winds Dragon"). "Водный дракон", ко всему прочему, еще воскрешает и лечит всех членов вашей команды.
После этой эпохальной битвы поговорите с тремя своими сотоварищами, с которыми прошли всю игру, и примите последнее решение. Если вы захотите пожертвовать собой, то идите к алтарю, если же нет, то выходите из замка. В первом случае мир будет спасен; Jekhar станет герцогом, Rosalinda будет рулить монастырем, а воровка Flece примерит королевскую корону. Во-во. Это из той самой оперы одного "кремлевского мечтателя" про "каждую кухарку, которая сможет управлять государством".


www-сайт
Подписка
Распространение
В этом выпуске:
Age of Empires 2
Alien Vs Predator GOLD
American McGee's Alice
Battle Arena Toshinden
Battle Arena Toshiden 2
Carmageddon TDR 2000
Colin McRae rally
Colin McRae Rally 2
Delta Force II
Delta Force III - Land Warrior
Diablo 2
Diablo 2 (sol)
GTA 3
Hidden & Dangerous
Hitman-Codename 47
Mercedes-Benz Truck Racing
Mortyr
Must3 - Exile
NOX
NHL 2001
Outlive
Quake III-Arena
Rune
Screamer 4x4
Soldier of Fortune
Summoner
Tzar: Burden of the Crown
Дальнобойщики 2
Казаки
Новые Бременские
Операция - Пластилин
Tzar: Burden of the Crown

Hit [ENTER] to bring up the dialog box, type cheat and press [ENTER] again to activate.

HMPRETTYPLEASEWITHSUGARONTOP - Activate Cheat Mode
HMGOD - God Mode for Currently Selected Unit
HMREVEAL - Show Entire Map
HMNOFOG - Remove Fog of War
HMPETLEVA - 50,000 for All Resources
HMDVALEVA - 10,000 for All Resources
HMTIMER - Shows Timer
HMBUILDOZER - Fast Build
HMUSURP - Lose Control of Main Buildings
HMNOTECH - Buildings/Units Don't Depend on Upgrades
HMKINGDOM x - Selected Unit Becomes Part of Player x's Unit (1-9)
HMSPAWN name - Spawns Any Unit From the Game